www.yzc261.comWindows 下使用copssh配置git效力器,git时找不到版本库的题目

( www.yzc261.com )

近来用winows10配了一个git效力器,用的是copssh。之前曾经配置告成了,但是手贱删了一部分入站端口,招致效力器连不上。
重装copssh之后,可以完成衔接ssh,但不克不及git ,
但独自运用git 克隆github上的项目是可以的。
我以为第一次配的时分仿佛也有这个题目,但当时分没把处理这个题目的文档材料保管上去,如今不知道怎样处理了。
提示的错误如图所示,保证文件存在,且为纯版本库,ssh衔接正常,各位大神看看,这个是个什么题目?

你直接用下令行push尝尝看呢

(看完/读完)这篇文章有何感想! www.yzc261.com的分享…

发表评论

电子邮件地址不会被公开。 必填项已用*标注